Gigalixir Status Page - NPM Builds Not Completeing – Incident details

NPM Builds Not Completeing

Resolved
Operational
Started 14 days agoLasted 39 minutes

Affected

US-Central1 (Google Cloud)

Operational from 4:31 PM to 5:10 PM

Europe-West1 (Google Cloud)

Operational from 4:31 PM to 5:10 PM

US-East-1 (AWS)

Operational from 4:31 PM to 5:10 PM

US-West-2 (AWS)

Operational from 4:31 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    As we believed, there was a change in the packaging system, causing build failures.

    We have applied a fix for the nodejs resolution issues during the build process.

    Please contact support if you are still experiencing issues with deploying.

  • Investigating
    Investigating

    We've seen a few customers with issues related to NPM builds not deploying successfully.

    It appears that NPM has changed their packaging system, causing the build failures.


    We should have a solution deployed shortly.