Gigalixir Status Page - Unusually High Flow of Traffic – Incident details

Unusually High Flow of Traffic

Resolved
Operational
Started 1 day agoLasted 35 minutes

Affected

US-West-2 (AWS)

Operational from 4:15 PM to 4:49 PM

Updates
  • Resolved
    Resolved

    We will continue to monitor the situation, but everything is operating as expected, so we will mark this resolved.

  • Monitoring
    Monitoring

    We noticed an issue for roughly 25 minutes due to processing an unusual flow of traffic through this region.

    We have taken steps to mitigate the impacts on the system and are addressing the root cause.

    We will continue to monitor the situation, but everything is operating as expected.