Gigalixir Status Page - GCP us-central1 Degraded Performance – Incident details

GCP us-central1 Degraded Performance

Resolved
Partial outage
Started 2 months agoLasted about 4 hours

Affected

US-Central1 (Google Cloud)

Partial outage from 12:57 PM to 4:55 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Timeline

    16:55 UTC / 11:55 CDT

    The root cause has been identified as a flood of malformed requests into load balancers. We are investing measures to help prevent similar issues in the future.

    If you have any questions, feel free to contact support at help@gigalixir.com.

    14:11 UTC / 09:11 CDT

    At this time we show everything is operational and we are continuing to monitor the situation. Please report back if you are still having any issues. Contact us at help@gigalixir.com if you have any questions.

    13:57 UTC / 08:57 CDT

    We are experiencing delayed packet delivery and increased packet loss in the us-central1 region. At this time we are investigating the issue and will provide updates as we have them.

  • Investigating
    Investigating

    Scope

    Some applications in the us-central1 region experienced degraded packet delivery from approximately 13:57 UTC (08:57 CDT) to 14:11 UTC (09:11 CDT), with most applications recovering by 14:04 UTC (9:04 CDT).

    gigalixir.com, the Gigalixir console and use of the Gigalixir CLI and APIs were also affected during this time.